Requisitos

Existem dependências necessárias para realizar a instalação do módulo do pagseguro, certifique-se de que todas foram instaladas antes de instalar e utilizar o módulo:

Magento Community 1.9.0 até 1.9.3.8
PHP 5.4.27+, 5.5.x+, 5.6.x+
SPL
cURL
SimpleXML

Compatibilidade com plugins de Checkout

IWD OneStepCheckout: versão 4.3.6
Inovarti One Step Checkout Brasil: versão 6 Pro

O módulo do pagseguro disponibiliza uma funcionalidade que exibe as dependências para sua utilização, bem como seu status (se possui esta dependência instalada ou não). Para acessar essa funcionalidade acesse o menu PagSeguro -> Requisitos.

18261826

Did this page help you?