Requisitos

Através do módulo PagSeguroPro oferecemos total integração da sua loja PrestaShop com a melhor solução de pagamentos do Brasil.

Este módulo foi desenvolvido rigorosamente dentro dos padrões de segurança PCI DSS (Padrão de Segurança de Dados para a Indústria de Cartões de Pagamento) e boas práticas de desenvolvimento recomendadas pela PrestaShop, com o objetivo de simplificar e agilizar o processo de Checkout. Não importa o seu ramo de atividade, este módulo irá potencializar suas vendas otimizando a experiência de compra do seu cliente em sua loja virtual.

🚧

Atenção

O módulo da versão 1.4 e 1.5 do Prestashop foi descontinuado, caso ainda utilize, clique aqui para acessar a documentação.

Compatibilidade

  • Este módulo não utiliza Override;
  • Compatível com o todas as versões da série 1.6.x da PrestaShop;
  • Testado e desenvolvido com base na API v.2 e v.3 do PagSeguro;
  • Compatível com PHP 5.4.x à 7.x.x;
  • Exige a biblíoteca cURL ativa em sua hospedagem.
  • Obrigatório o uso de certificado SSL com o protocolo TLS 1.2;

Did this page help you?